Upgrade la WordPress 2.7

În caz că n-aţi aflat, astăzi a fost lansată oficial versiunea 2.7 “Coltrane” a, de-acum CMS-ului, WordPress. Dacă s-a întîmplat să apară un index.html în care scria mare şi urît ceva de upgrade, ei bine, am upgradat şi eu la cea mai recentă versiune.

Drăguţă, simpatică, însă nu-mi merge editorul de text în modul Visual. Prin urmare, presupun ca va mai fi nevoie de un upgrade cît de curînd. Partea frumoasă a lucrurilor, dacă e să ne uităm în clipul de prezentare a noii versiuni, este că nu va mai fi nevoie de pluginuri pentru upgrade automat, ci upgrade-ul se va face simplu, funcţionalitatea fiind implementată direct în core-ul WordPress.

Altfel, aştept cu interes momentul în care voi putea să scriu în editorul cu care m-am obişnuit în ultima vreme. Acu-i acu’. Rămîne să testăm.

Dacă îţi place acest blog şi vrei să-l susţii, cumpără de la eMag folosind acest link.

10 comentarii

  1. wp are probleme de flash. nu prea suporta v10, d-aia nu poti lucra, probabil, in visual

  2. pai nu, tocmai asta e, ca suporta v9, nu v10. dar ma rog, poate sa fie si bug :)

    • pai tocmai asta e, ca aveam v9, am facut upgrade la v10, e tot un drac, nu-mi merge nici de-a naibii. s-apoi, ce-are sula cu prefectura si javascriptul din editorul vizual cu flashul, eu nu-nteleg.

  3. da, mie mi-e somn, asa ca oricum nu make-uiesc sens.

  4. upgrade-ul la wp si pluginuri se face pe baza de FTP? tre sa le dau eu contul?

    • daca faci upgrade de la versiunea actuala si folosesti pluginul WPAU, da, tre’ sa le dai datele FTP-ului. Pe de alta parte, eu am facut cu pluginul asta vreo 3 upgrade-uri si inca nu mi-a hackuit nimeni serverul. Altfel, cred ca, cel putin teoretic, poti sa schimbi parola de FTP pentru trei minute, cit sa-si faca treaba, dupa care s-o pui la loc pe precedenta.
      in ca priveste versiunea 2.7, nu-ti cere nici un soi de detalii despre contul de FTP, pur si simplu isi face singur upgrade la pluginuri. presupun ca la fel va functiona si la WP-ul propriu-zis cind va aparea urmatoarea versiune cu bug fixes.

  5. Chiar acum cîteva ore am facut upgrade-ul la 2.7. Am citit ce ai scris tu de editorul vizual şi am comutat pe el de curiozitate (eu scriu pe html şi n-am avut tangenţe cu vizualul). Te anunţ că merge. Deci nu e un bug al WP altfel, presupun, ar fi trebuit să se manifeste şi la mine. Să nu fie cumva vreo setare de browser care îl împidică să afişeze vizualul. O fi mai pretenţios WP-ul ăsta…

    • e o incompatibilitate intre un plugin si noul editor. altfel spus, Kimili Flash Embed, ala pe care-l folosesc eu, vrea sa-si bage buton in editor si editorul nu vrea. ce iese? ce scriam mai sus… am rezolvat, am facut un downgrade pluginului…

  6. merci, tocmai sapam sa vad de la ce nu mai merge si-am dat peste ce spuneai. ca tot asa facea, no visual for me :)